Issue Loading Pa4X Performance [RESOLVED]

Discussion about problems you may have with KORG PA Manager.
stevemnc
Posts: 7
Joined: 05 Nov 2017, 21:05

Issue Loading Pa4X Performance [RESOLVED]

Postby stevemnc » 05 Nov 2017, 21:20

I tried to load a Pa4X performance set (PRF) that I purchased from an internet site. 3 of the performances failed to load correctly. All other performances in the PRF set loaded correctly. Each of the performances that failed to load showed <Sound Not Found> 255,255,255 for UP1, UP2, UP3 and Low. When I loaded this PRF on the Pa4X I noticed that what they had in common was they all used the DRAWBARS sound for one of the sounds. The strange thing is that all sounds within that same performance also showed <Sound Not Found> even though these sounds were found in other performances. They are all default factory sounds. So my questions are how can I load a performance that uses the factory DRAWBARS sound and how can I set the properties for the drawbar sound (Drawbar position, rotary, etc..).

Thanks

Admin
Site Admin
Posts: 342
Joined: 23 Feb 2014, 11:44
Location: London, UK
Contact:

Re: Issue Loading Pa4X Performance

Postby Admin » 05 Nov 2017, 22:42

Hi,

Quite strange. Do you mind uploading/emailing one of the PRF Files please so I could further investigate?
Image

stevemnc
Posts: 7
Joined: 05 Nov 2017, 21:05

Re: Issue Loading Pa4X Performance

Postby stevemnc » 06 Nov 2017, 15:27

OK, I created a simple SET that includes a single PRF file with the problem performance. I sent it to info@korgpamanager.com

Thanks
Steve

Admin
Site Admin
Posts: 342
Joined: 23 Feb 2014, 11:44
Location: London, UK
Contact:

Re: Issue Loading Pa4X Performance

Postby Admin » 06 Nov 2017, 21:52

Hi,

Thank you for sending it in. I've analysed the Perf File. Seems like a bug in the app. This should be fixed for the next update.
Nice find :)
Image

stevemnc
Posts: 7
Joined: 05 Nov 2017, 21:05

Re: Issue Loading Pa4X Performance

Postby stevemnc » 03 Dec 2017, 16:16

Hi,

Can you tell me if this issue was fixed in the Nov update?

Thank,
Steve

Admin
Site Admin
Posts: 342
Joined: 23 Feb 2014, 11:44
Location: London, UK
Contact:

Re: Issue Loading Pa4X Performance

Postby Admin » 04 Dec 2017, 17:56

Hi Steve,

Yes, fixed now.
Image


Return to “Bugs & Errors”

Who is online

Users browsing this forum: No registered users and 1 guest